vqSoft vqServer 1.4.49 DoS Vulnerability

vqServer 1.4.49 is subject to a buffer overflow. If a GET request is sent to the server containing 65 000 characters the server will stop responding. A reboot is required in order to gain normal functionality.


 

Privacy Statement
Copyright 2010, SecurityFocus