Modular Merchant Shopping Cart Cross-Site Scripting Vulnerability

Bugtraq ID: 16160
Class: Input Validation Error
CVE: CVE-2006-0109
Remote: Yes
Local: No
Published: Jan 06 2006 12:00AM
Updated: Sep 10 2007 08:41PM
Credit: Preddy of the RootShell Security Group is credited with the discovery of this vulnerability.
Vulnerable: Modular Merchant Shopping Cart Software
Not Vulnerable: Modular Merchant Shopping Cart Software 2.017


 

Privacy Statement
Copyright 2010, SecurityFocus