Multiple Linux Vendor Xpdf Embedded URL Vulnerability

Bugtraq ID: 1624
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Aug 29 2000 12:00AM
Updated: Aug 29 2000 12:00AM
Credit: Discussed in Mandrake Advisory MDKSA-2000:041.
Vulnerable: Xpdf Xpdf 0.90
+ Caldera OpenLinux Desktop 2.3
+ Caldera OpenLinux Desktop 2.3
+ Caldera OpenLinux eBuilder 3.0
+ Caldera OpenLinux eBuilder 3.0
+ Conectiva Linux 5.1
+ Conectiva Linux 5.1
+ Conectiva Linux 5.0
+ Conectiva Linux 5.0
+ Conectiva Linux 4.2
+ Conectiva Linux 4.2
+ Conectiva Linux 4.1
+ Conectiva Linux 4.1
+ Conectiva Linux 4.0 es
+ Conectiva Linux 4.0 es
+ Conectiva Linux 4.0
+ Conectiva Linux 4.0
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Debian Linux 2.2
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.0
- Mandriva Linux Mandrake 6.0
+ SCO eDesktop 2.4
+ SCO eDesktop 2.4
+ SCO eServer 2.3
+ SCO eServer 2.3
Not Vulnerable: Xpdf Xpdf 0.91
- Debian Linux 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus