FreeBSD Malformed ELF Image Denial of Service Vulnerability

Solution:
Patches are available for the 4.x and 5.x kernels. Versions of 4.x and 5.x downloaded after August 15, 2000 are not vulnerable. Users of 3.x versions of FreeBSD should upgrade to 4.x if possible.


FreeBSD FreeBSD 4.0 alpha

FreeBSD FreeBSD 4.0

FreeBSD FreeBSD 4.1

FreeBSD FreeBSD 5.0 alpha

FreeBSD FreeBSD 5.0


 

Privacy Statement
Copyright 2010, SecurityFocus