PDFDirectory Unspecified SQL Injection Vulnerability

Bugtraq ID: 16273
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 17 2006 12:00AM
Updated: Jan 17 2006 12:00AM
Credit: The vendor disclosed this vulnerability.
Vulnerable: pdfdirectory pdfdirectory 0.2.11
pdfdirectory pdfdirectory 0.2.10
pdfdirectory pdfdirectory 0.2.9
pdfdirectory pdfdirectory 0.2.8
pdfdirectory pdfdirectory 0.2.7
pdfdirectory pdfdirectory 0.2.6
pdfdirectory pdfdirectory 0.2.5
pdfdirectory pdfdirectory 0.2.4
pdfdirectory pdfdirectory 0.2.3
pdfdirectory pdfdirectory 0.2.2
Not Vulnerable: pdfdirectory pdfdirectory 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus