EMC Legato Networker Multiple Remote Vulnerabilities

Bugtraq ID: 16275
Class: Boundary Condition Error
CVE: CVE-2005-3659
CVE-2005-3658
Remote: Yes
Local: No
Published: Jan 17 2006 12:00AM
Updated: Jan 29 2007 07:39PM
Credit: Jo Goossens is credited with the discovery of these issues.
Vulnerable: Sun StorEdge Enterprise Backup Software 7.2 L
Sun StorEdge Enterprise Backup Software 7.2 _x86
Sun StorEdge Enterprise Backup Software 7.2
Sun StorEdge Enterprise Backup Software 7.1 L
Sun StorEdge Enterprise Backup Software 7.1 _x86
Sun StorEdge Enterprise Backup Software 7.1
Sun StorEdge Enterprise Backup Software 7.0 _x86
Sun StorEdge Enterprise Backup Software 7.0
Sun Solstice Backup Software 6.1 _x86
Sun Solstice Backup Software 6.1
Sun Solstice Backup Software 6.0 _x86
Sun Solstice Backup Software 6.0
EMC Legato Networker 7.2.1
EMC Legato Networker 7.2 build 172
EMC Legato Networker 7.2
EMC Legato Networker 7.1.3
EMC Legato Networker 6.0 x
Not Vulnerable: Sun StorEdge Enterprise Backup Software 7.3_x86
Sun StorEdge Enterprise Backup Software 7.3


 

Privacy Statement
Copyright 2010, SecurityFocus