FreeBSD Linux Compatibility Mode Buffer Overflow Vulnerability

Bugtraq ID: 1628
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Aug 28 2000 12:00AM
Updated: Aug 28 2000 12:00AM
Credit: This vulnerability was reported in a FreeBSD security advisory dated August 28, 2000.
Vulnerable: FreeBSD FreeBSD 5.0
FreeBSD FreeBSD 4.1
FreeBSD FreeBSD 4.0
FreeBSD FreeBSD 3.5
FreeBSD FreeBSD 3.4
FreeBSD FreeBSD 3.3
FreeBSD FreeBSD 3.2
FreeBSD FreeBSD 3.1
FreeBSD FreeBSD 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus