AOblogger Multiple Input Validation Vulnerabilities

Bugtraq ID: 16286
Class: Input Validation Error
CVE: CVE-2006-0310
CVE-2006-0311
CVE-2006-0312
Remote: Yes
Local: No
Published: Jan 17 2006 12:00AM
Updated: Apr 17 2006 10:27PM
Credit: Aliaksandr Hartsuyeu is credited with the discovery of these vulnerabilities.
Vulnerable: aoblogger aoblogger 2.3
Not Vulnerable: aoblogger aoblogger 2.4


 

Privacy Statement
Copyright 2010, SecurityFocus