phpXplorer Action.PHP Directory Traversal Vulnerability

Bugtraq ID: 16292
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 16 2006 12:00AM
Updated: Feb 07 2006 08:55PM
Credit: liz0@bsdmail.com is credited with the discovery of this vulnerability.
Vulnerable: phpXplorer phpXplorer 0.9.33
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus