My Amazon Store Manager Search.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 16312
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 19 2006 12:00AM
Updated: Feb 07 2006 08:55PM
Credit: Preddy is credited with the discovery of this vulnerability.
Vulnerable: Freekrai.net My Amazon Store Manager 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus