WebspotBlogging Login.PHP SQL Injection Vulnerability

Bugtraq ID: 16319
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 19 2006 12:00AM
Updated: Feb 07 2006 08:54PM
Credit: Aliaksandr Hartsuyeu is credited with the discovery of this vulnerability.
Vulnerable: Webspot WebspotBlogging 3.0
Not Vulnerable: Webspot WebspotBlogging 3.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus