Sami FTP Server User Command Buffer Overflow Vulnerability

Bugtraq ID: 16370
Class: Boundary Condition Error
CVE: CVE-2005-3683
Remote: Yes
Local: No
Published: Jan 24 2006 12:00AM
Updated: Feb 19 2008 06:25PM
Credit: Critical Security is credited with the discovery of this vulnerability.
Vulnerable: KarjaSoft Sami FTP Server 2.0.1
Not Vulnerable: KarjaSoft Sami FTP Server 2.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus