GIT Remote Buffer Overflow Vulnerability

Bugtraq ID: 16417
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 30 2006 12:00AM
Updated: Feb 07 2006 08:56PM
Credit: Discovered by Mark Wooding.
Vulnerable: GIT GIT 1.1.4
Not Vulnerable: GIT GIT 1.1.5


 

Privacy Statement
Copyright 2010, SecurityFocus