Microsoft NT 4.0 and IIS 4.0 Invalid URL Request DoS Vulnerability

Microsoft recommends that all users running Windows NT 4.0 even if you are not using IIS 4.0 apply the following patch:

Note: This patch should only be applied to a system with SP6a or higher installed.

Microsoft Windows NT 4.0

Microsoft Windows NT 4.0 alpha


Privacy Statement
Copyright 2010, SecurityFocus