Retired - Blackboard Learning System Access Validation Vulnerability

Bugtraq ID: 16438
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 31 2006 12:00AM
Updated: Feb 07 2006 08:54PM
Credit: jehnx is credited with the discovery of this vulnerability.
Vulnerable: Blackboard Blackboard Academic Suite 6.2.3.23
Blackboard Blackboard 6.0
Blackboard Blackboard 5.5.1
Blackboard Blackboard 5.5
Blackboard Blackboard 5.0.2
Blackboard Blackboard 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus