FreeBSD TCP SACK Remote Denial Of Service Vulnerability

Bugtraq ID: 16466
Class: Design Error
CVE: CVE-2006-0433
Remote: Yes
Local: No
Published: Feb 01 2006 12:00AM
Updated: Feb 07 2006 08:55PM
Credit: Scott Wood discovered this issue.
Vulnerable: FreeBSD FreeBSD 5.4 -RELENG
FreeBSD FreeBSD 5.4 -RELEASE
FreeBSD FreeBSD 5.4 -PRERELEASE
FreeBSD FreeBSD 5.3 -STABLE
FreeBSD FreeBSD 5.3 -RELENG
FreeBSD FreeBSD 5.3 -RELEASE
FreeBSD FreeBSD 5.3
FreeBSD FreeBSD 5.4-STABLE
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus