Multiple Mozilla Products Memory Corruption/Code Injection/Access Restriction Bypass Vulnerabilities

An exploit is not required for some of these issues.

Metasploit has released modules that target the Firefox 'QueryInterface()' function to execute code. These modules target Firefox 1.5.0 for Linux and Apple Mac OS X.


 

Privacy Statement
Copyright 2010, SecurityFocus