PHP Upload Arbitrary File Disclosure Vulnerability

Bugtraq ID: 1649
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Sep 03 2000 12:00AM
Updated: Sep 03 2000 12:00AM
Credit: This vulnerability was originally posted to bugtraq by Secure Reality Advisories <create@securereality.com.au> on September 4, 2000.
Vulnerable: PHP PHP/FI 2.0 b10
PHP PHP/FI 2.0
PHP PHP/FI 1.0
PHP PHP 4.0 0
PHP PHP 3.0.13
PHP PHP 3.0.12
PHP PHP 3.0.11
PHP PHP 3.0.10
PHP PHP 3.0.9
PHP PHP 3.0.8
PHP PHP 3.0.7
+ Sun 2800 Workgroup NTT/KOBE 2800WGJ-KOBE
PHP PHP 3.0.6
PHP PHP 3.0.5
PHP PHP 3.0.4
PHP PHP 3.0.3
PHP PHP 3.0.2
PHP PHP 3.0.1
PHP PHP 3.0 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus