SPIP Spip_RSS.PHP Remote Command Execution Vulnerability

Bugtraq ID: 16556
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 08 2006 12:00AM
Updated: Feb 08 2006 10:33PM
Credit: rgod <rgod@autistici.org> is credited with the discovery of this vulnerability.
Vulnerable: SPIP SPIP 1.8.2 g
SPIP SPIP 1.8.2-f
SPIP SPIP 1.8.2-e
SPIP SPIP 1.8.2-d
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus