GNUTLS LibTASN1 DER Decoding Denial of Service Vulnerabilities

Libtasn1 is prone to multiple denial-of-service vulnerabilities. A remote attacker can send specifically crafted data to trigger these flaws, leading to denial-of-service condition.

These issues have been addressed in Libtasn1 versions 0.2.18; earlier versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus