DataparkSearch Engine Search Template Cross-Site Scripting Vulnerability

Bugtraq ID: 16572
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 09 2006 12:00AM
Updated: Feb 09 2006 10:53PM
Credit: This issue was disclosed by the vendor.
Vulnerable: DataparkSearch DataparkSearch Engine 4.36
DataparkSearch DataparkSearch Engine 4.35
DataparkSearch DataparkSearch Engine 4.34
DataparkSearch DataparkSearch Engine 4.33
DataparkSearch DataparkSearch Engine 4.32
DataparkSearch DataparkSearch Engine 4.31
DataparkSearch DataparkSearch Engine 4.30
DataparkSearch DataparkSearch Engine 4.29
DataparkSearch DataparkSearch Engine 4.28
DataparkSearch DataparkSearch Engine 4.27
DataparkSearch DataparkSearch Engine 4.26
DataparkSearch DataparkSearch Engine 4.25
DataparkSearch DataparkSearch Engine 4.24
DataparkSearch DataparkSearch Engine 4.23
DataparkSearch DataparkSearch Engine 4.22
DataparkSearch DataparkSearch Engine 4.21
DataparkSearch DataparkSearch Engine 4.20
DataparkSearch DataparkSearch Engine 4.19
DataparkSearch DataparkSearch Engine 4.18
DataparkSearch DataparkSearch Engine 4.17
DataparkSearch DataparkSearch Engine 4.16
Not Vulnerable: DataparkSearch DataparkSearch Engine 4.37


 

Privacy Statement
Copyright 2010, SecurityFocus