E107 Website System BBCode HTML Injection Vulnerability

Bugtraq ID: 16614
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 13 2006 12:00AM
Updated: Feb 14 2006 05:23PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: e107 e107 website system 0.6171
e107 e107 website system 0.617
e107 e107 website system 0.616
e107 e107 website system 0.603
e107 e107 website system 0.555 Beta
e107 e107 website system 0.554
e107 e107 website system 0.545
e107 e107 website system 0.7.1
e107 e107 website system 0.7
e107 e107 website system 0.6 15a
e107 e107 website system 0.6 15
e107 e107 website system 0.6 14
e107 e107 website system 0.6 13
e107 e107 website system 0.6 12
e107 e107 website system 0.6 11
e107 e107 website system 0.6 10
e107 e107 website system 0.6175
Not Vulnerable: e107 e107 website system 0.7.2


 

Privacy Statement
Copyright 2010, SecurityFocus