NT Authentication PAM Modules Buffer Overflow Vulnerability

Bugtraq ID: 1666
Class: Boundary Condition Error
CVE: CVE-2000-0843
Remote: Yes
Local: Yes
Published: Sep 11 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: This vulnerability was first reported in an advisory posted to Bugtraq on September 11, 2000 by Secure Reality Pty Ltd.
Vulnerable: Samba pam_smb 1.1.5
+ Conectiva Linux 5.1
+ Debian Linux 2.2
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.0
- S.u.S.E. Linux 7.0 sparc
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4 ppc
- S.u.S.E. Linux 6.4 alpha
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3 alpha
- S.u.S.E. Linux 6.3
- S.u.S.E. Linux 6.2
Samba pam_ntdom 0.23
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.0
- Mandriva Linux Mandrake 6.0
Not Vulnerable: Samba pam_smb 1.1.6
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.0
Samba pam_ntdom 0.24
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 6.1
- Mandriva Linux Mandrake 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus