BomberClone Error Messages Buffer Overflow Vulnerability

Bugtraq ID: 16697
Class: Boundary Condition Error
CVE: CVE-2006-0460
Remote: Yes
Local: No
Published: Feb 16 2006 12:00AM
Updated: Apr 17 2006 06:21PM
Credit: Discovery is credited to Stefan Cornelius.
Vulnerable: Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
BomberClone BomberClone 0.11.6.2
BomberClone BomberClone 0.11.6.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus