MyBB Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 16708
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 17 2006 12:00AM
Updated: Feb 17 2006 08:07PM
Credit: HACKERS PAL is credited with the discovery of this vulnerability.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus