Horde CGI Remote Command Execution Vulnerability

Solution:
New versions of Horde (1.2.1) and IMP (2.2.1) are available from their CVS server, accessible from http://www.horde.org.


Horde Project Horde 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus