IMP File Disclosure Vulnerability

Bugtraq ID: 1679
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Sep 12 2000 12:00AM
Updated: Sep 12 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list by "Secure Reality Advisories" <create@securereality.com.au> on Tue, 12 Sep 2000.
Vulnerable: Horde Project IMP 2.2
+ Horde Project Horde 1.2
Horde Project IMP 2.0
- PHP PHP 4.0.1 pl2
- PHP PHP 4.0.1
- PHP PHP 4.0 0
- PHP PHP 3.0.16
Not Vulnerable: Horde Project IMP 2.2.1
+ Horde Project Horde 1.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus