PHP PEAR::Archive_Tar Remote Directory Traversal Vulnerability

Bugtraq ID: 16805
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 24 2006 12:00AM
Updated: Feb 27 2006 03:51PM
Credit: Hamid Ebadi is credited with the discovery of this vulnerability.
Vulnerable: PEAR PEAR::Archive_Zip 1.1
PEAR PEAR::Archive_Tar 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus