Netegrity SiteMinder Authentication Bypass Vulnerability

Bugtraq ID: 1681
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Sep 11 2000 12:00AM
Updated: Sep 11 2000 12:00AM
Credit: Publicized in an @Stake advisory released September 11, 2000.
Vulnerable: Netegrity SiteMinder 4.0
- Microsoft Windows NT 4.0
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
- Sun Solaris 2.4_x86
- Sun Solaris 2.4
- Sun Solaris 2.3
- Sun Solaris 2.2
- Sun Solaris 2.1
- Sun Solaris 2.0
Netegrity SiteMinder 3.6
- Microsoft Windows NT 4.0
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
- Sun Solaris 2.4_x86
- Sun Solaris 2.4
- Sun Solaris 2.3
- Sun Solaris 2.2
- Sun Solaris 2.1
- Sun Solaris 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus