JGS-Gallery Module Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 16810
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 24 2006 12:00AM
Updated: Feb 27 2006 04:41PM
Credit: Mustafa Can Bjorn 'nukedx a.k.a nuker' is credited with the discovery of these vulnerabilities.
Vulnerable: JGS-XA Support JGS-Gallery 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus