PHPRPC Library Remote Code Execution Vulnerability

Bugtraq ID: 16833
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 27 2006 12:00AM
Updated: Mar 01 2006 08:26AM
Credit: Discovered by James Bercegay.
Vulnerable: RunCMS RunCMS 1.2
RunCMS RunCMS 1.1 A
RunCMS RunCMS 1.1
RunCMS RunCMS 1.3.a5
RunCMS RunCMS 1.3.a2
RunCMS RunCMS 1.3.a
phpRPC phpRPC 0.9
phpRPC phpRPC 0.8
phpRPC phpRPC 0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus