Thomson SpeedTouch 500 Series Cross-Site Scripting Vulnerability

Bugtraq ID: 16839
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 25 2006 12:00AM
Updated: Mar 01 2006 05:16AM
Credit: Preben Nyl?kken is credited with the discovery of this vulnerability.
Vulnerable: Thomson SpeedTouch 585 5.3.2 .6.0 firmware
Thomson SpeedTouch 580 5.3.2 .6.0 firmware
Thomson SpeedTouch 576 5.3.2 .6.0 firmware
Thomson SpeedTouch 546 5.3.2 .6.0 firmware
Thomson SpeedTouch 536 5.3.2 .6.0 firmware
Thomson SpeedTouch 530 5.3.2 .6.0 firmware
Thomson SpeedTouch 516 5.3.2 .6.0 firmware
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus