CrossFire Denial Of Service Vulnerability

CrossFire is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to cause the application to crash by activating the 'oldsocketmode' option, and then sending an overly large request to the server application.

An attacker may cause the application to crash, thus denying service to legitimate users; remote code execution may also be possible.


 

Privacy Statement
Copyright 2010, SecurityFocus