IBM WebSphere Application Server JSP Source Code Disclosure Vulnerability

Bugtraq ID: 16908
Class: Input Validation Error
CVE: CVE-2006-1093
Remote: Yes
Local: No
Published: Mar 01 2006 12:00AM
Updated: Jun 27 2007 09:08PM
Credit: This issue was reported by IBM.
Vulnerable: IBM Websphere Application Server 5.1.1 .9
IBM Websphere Application Server 5.1.1 .8
IBM Websphere Application Server 5.1.1 .7
IBM Websphere Application Server 5.1.1 .6
IBM Websphere Application Server 5.1.1 .5
IBM Websphere Application Server 5.1.1 .4
IBM Websphere Application Server 5.0.2 .15
IBM Websphere Application Server 5.0.2 .14
IBM Websphere Application Server 5.0.2 .13
IBM Websphere Application Server 5.0.2 .12
IBM Websphere Application Server 5.0.2 .11
IBM Websphere Application Server 5.0.2 .10
Not Vulnerable: IBM Websphere Application Server 6.0.2
IBM Websphere Application Server 5.1.1 .10
IBM Websphere Application Server 5.0.2 .16


 

Privacy Statement
Copyright 2010, SecurityFocus