Apple Mac OS X Directory Services Passwd Privilege Escalation Vulnerabilities

Bugtraq ID: 16910
Class: Design Error
CVE: CVE-2005-2713
CVE-2005-2714
Remote: No
Local: Yes
Published: Mar 01 2006 12:00AM
Updated: Mar 03 2006 06:51AM
Credit: Reported by Ilja van Sprundel, vade79,, and iDefense.
Vulnerable: Apple Mac OS X Server 10.4.5
Apple Mac OS X Server 10.3.9
Apple Mac OS X 10.4.5
Apple Mac OS X 10.3.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus