Compaq Tru64 kdebugd Remote Arbitrary File Write Vulnerability

Bugtraq ID: 1693
Class: Access Validation Error
CVE: CVE-2000-0845
Remote: Yes
Local: No
Published: Sep 19 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: First made public in Enigma security advisory EN18090001, published on September 19, 2000.
Vulnerable: Digital (Compaq) TRU64/DIGITAL UNIX 5.0
Digital (Compaq) TRU64/DIGITAL UNIX 4.0 f
Digital (Compaq) TRU64/DIGITAL UNIX 4.0 e
Digital (Compaq) TRU64/DIGITAL UNIX 4.0 d
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus