WordPress User-Agent SQL Injection Vulnerability

Bugtraq ID: 16950
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 04 2006 12:00AM
Updated: Mar 08 2006 08:20PM
Credit: Patrik Karlsson <patrik@cqure.net> is credited with the discovery of this vulnerability.
Vulnerable: WordPress WordPress 1.5.2
Gentoo Linux
Not Vulnerable: WordPress WordPress 2.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus