Tridia DoubleVision Local Root Compromise

Bugtraq ID: 1697
Class: Input Validation Error
CVE:
Remote: Unknown
Local: Yes
Published: Sep 16 2000 12:00AM
Updated: Sep 16 2000 12:00AM
Credit: Discussed in a message posted to BugTraq on September 16, 2000 by Stephen J. Friedl <steve@unixwiz.net>.
Vulnerable: Tridia DoubleVision 3.0 7.00
- SCO Unixware 7.1.1
- SCO Unixware 7.1
- SCO Unixware 7.0.1
- SCO Unixware 7.0
Not Vulnerable: Tridia DoubleVision 3.0 7.01
- SCO Unixware 7.1.1
- SCO Unixware 7.1
- SCO Unixware 7.0.1
- SCO Unixware 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus