Retired: PHORUM Common.PHP Remote File Include Vulnerability

Bugtraq ID: 16977
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 06 2006 12:00AM
Updated: Jun 22 2006 10:35PM
Credit: ERNE is credited with the discovery of this vulnerability.
Vulnerable: Phorum Phorum 5.1.13
Phorum Phorum 5.0.18
Phorum Phorum 5.0.17 a
Phorum Phorum 5.0.16
Phorum Phorum 5.0.14
Phorum Phorum 5.0.13
Phorum Phorum 5.0.12
Phorum Phorum 5.0.11
Phorum Phorum 5.0.10
Phorum Phorum 5.0.9
Phorum Phorum 5.0.7 BETA
Phorum Phorum 5.0.3 BETA
Phorum Phorum 3.4.8 a
Phorum Phorum 3.4.8
Phorum Phorum 3.4.7
Phorum Phorum 3.4.6
Phorum Phorum 3.4.5
Phorum Phorum 3.4.4
Phorum Phorum 3.4.3
Phorum Phorum 3.4.2
Phorum Phorum 3.4.1
Phorum Phorum 3.4
Phorum Phorum 3.3.2 b3
Phorum Phorum 3.3.2 a
Phorum Phorum 3.3.2
Phorum Phorum 3.3.1 a
Phorum Phorum 3.3.1
Phorum Phorum 3.2.8
Phorum Phorum 3.2.7
Phorum Phorum 3.2.6
Phorum Phorum 3.2.5
Phorum Phorum 3.2.4
Phorum Phorum 3.2.3 b
Phorum Phorum 3.2.3 a
Phorum Phorum 3.2.3
Phorum Phorum 3.2.2
Phorum Phorum 3.2
Phorum Phorum 3.1.2
Phorum Phorum 3.1.1 rc2
Phorum Phorum 3.1.1 pre
Phorum Phorum 3.1.1 a
Phorum Phorum 3.1.1
Phorum Phorum 3.1
Phorum Phorum 5.0.15a
Phorum Phorum 5.0.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus