Inter7 QmailAdmin PATH_INFO Buffer Overflow Vulnerability

Bugtraq ID: 16994
Class: Boundary Condition Error
CVE: CVE-2006-1141
Remote: Yes
Local: No
Published: Feb 20 2006 12:00AM
Updated: Nov 23 2006 09:25PM
Credit: Reported by the vendor.
Vulnerable: Inter7 qmailadmin 1.2.9
Inter7 qmailadmin 1.0.6
Inter7 qmailadmin 1.0.5
Inter7 qmailadmin 1.0.4
Inter7 qmailadmin 1.0.3
Inter7 qmailadmin 1.0.2
Inter7 qmailadmin 1.0.1
Gentoo Linux
Not Vulnerable: Inter7 qmailadmin 1.2.10


 

Privacy Statement
Copyright 2010, SecurityFocus