KDE kvt Format String Vulnerability

Bugtraq ID: 1700
Class: Input Validation Error
CVE: CVE-2000-0918
CVE-2000-0373
Remote: No
Local: Yes
Published: Sep 19 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: Posted to Bugtraq by Carlos Eduardo Gorges <carlos@techlinux.com.br> on September 19, 2000.
Vulnerable: KDE kvt 1.1.2
+ KDE KDE 1.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus