KDE kvt Format String Vulnerability

Solution:
Carlos Eduardo Gorges <carlos@techlinux.com.br> has supplied a patch he wrote that will fix the problem in his post to Bugtraq. Since kvt is no longer supported and will be obsoleted when KDE 2.0 is released, it is suggested that users use this patch.


KDE kvt 1.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus