Peercast.org PeerCast Remote Buffer Overflow Vulnerability

Bugtraq ID: 17040
Class: Boundary Condition Error
CVE: CVE-2006-1148
Remote: Yes
Local: No
Published: Mar 09 2006 12:00AM
Updated: Apr 21 2009 06:46PM
Credit: Discovered by infocus <infocus@infigo.hr>.
Vulnerable: peercast.org PeerCast 0.1212
peercast.org PeerCast 0.1211
peercast.org PeerCast 0.1215
Gentoo Linux
Not Vulnerable: peercast.org PeerCast 0.1217


 

Privacy Statement
Copyright 2010, SecurityFocus