txtForum Remote PHP Script Code Injection Vulnerability

Bugtraq ID: 17061
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 09 2006 12:00AM
Updated: Mar 11 2006 06:40AM
Credit: enji@seclab.tuwien.ac.at is credited with the discovery of this issue.
Vulnerable: txtForum txtForum 1.0.4 -dev
txtForum txtForum 1.0.3 -dev
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus