SuSE Installed Package Disclosure Vulnerability

Bugtraq ID: 1707
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Sep 21 2000 12:00AM
Updated: Sep 21 2000 12:00AM
Credit: This vulnerability was reported to bugtraq by zab0ra aka t0maszek <zabora@szermierz.uni.wroc.pl> on September 21, 2000. Karl Papendick <karlos@flashcom.net> contacted SecurityFocus.com and verified that 6.3 was vulnerable on September 25, 2000.
Vulnerable: S.u.S.E. Linux 6.4
S.u.S.E. Linux 6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus