Drupal Multiple Input Validation Vulnerabilities

Bugtraq ID: 17104
Class: Input Validation Error
CVE: CVE-2006-1225
CVE-2006-1226
CVE-2006-1227
CVE-2006-1228
Remote: Yes
Local: No
Published: Mar 14 2006 12:00AM
Updated: Jul 19 2006 10:42PM
Credit: The vendor credits Norrin, kbahey and Markus Petrux with the discovery of these issues.
Vulnerable: Drupal Drupal 4.6.5
Drupal Drupal 4.6.4
Drupal Drupal 4.6.3
Drupal Drupal 4.6.2
Drupal Drupal 4.6.1
Drupal Drupal 4.6
Drupal Drupal 4.5.7
Drupal Drupal 4.5.6
Drupal Drupal 4.5.5
Drupal Drupal 4.5.4
Drupal Drupal 4.5.3
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
+ Debian Linux 3.1
Drupal Drupal 4.5.2
Drupal Drupal 4.5.2
Drupal Drupal 4.5.1
Drupal Drupal 4.5
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: Drupal Drupal 4.6.6
Drupal Drupal 4.5.8


 

Privacy Statement
Copyright 2010, SecurityFocus