Multiple Vendor lpr Format String Vulnerability

Bugtraq ID: 1711
Class: Input Validation Error
CVE: CVE-2000-1208
Remote: No
Local: Yes
Published: Sep 26 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: This vulnerability was originally reported to bugtraq by Chris Evans <chris@scary.beasts.org> on September 25, 2000.
Vulnerable: Wirex Immunix OS 6.2
RedHat Linux 7.0
OpenBSD OpenBSD 2.7
NetBSD NetBSD 1.4.2
NetBSD NetBSD 1.4.1
NetBSD NetBSD 1.4
Not Vulnerable: S.u.S.E. Linux 7.0
S.u.S.E. Linux 6.4
S.u.S.E. Linux 6.3


 

Privacy Statement
Copyright 2010, SecurityFocus