Multiple Vendor LPRng User-Supplied Format String Vulnerability

Bugtraq ID: 1712
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Sep 25 2000 12:00AM
Updated: Sep 25 2000 12:00AM
Credit: This vulnerability was reported to bugtraq by Chris Evans <chris@scary.beasts.org> on 25 Sep, 2000.
Vulnerable: Trustix Trustix Secure Linux 1.1
Trustix Trustix Secure Linux 1.0
SCO eServer 2.3
SCO eDesktop 2.4
RedHat Linux 7.0
Caldera OpenLinux eBuilder 3.0
Caldera OpenLinux Desktop 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus