MERCUR Messaging 2005 IMAP Remote Buffer Overflow Vulnerability

Bugtraq ID: 17138
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 17 2006 12:00AM
Updated: Jan 16 2007 06:00PM
Credit: Discovered by Tim Taylor.
Vulnerable: Atrium Software MERCUR Messaging 2005 Standard Edition 5.0 SP3
Atrium Software MERCUR Messaging 2005 Lite Edition 5.0 SP3
Atrium Software MERCUR Messaging 2005 Enterprise Edition 5.0 SP3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus