ExtCalendar Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17146
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 18 2006 12:00AM
Updated: Mar 20 2006 09:24PM
Credit: Soothackers@gmail.com is credited with discovery.
Vulnerable: ExtCalendar ExtCalendar 1.0
Not Vulnerable: ExtCalendar ExtCalendar 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus